#openstack-meeting-alt: Barbican

Meeting started by jraim at 20:00:00 UTC (full logs).

Meeting summary

  1. Barbican Incubation (jraim, 20:00:13)
    1. ACTION: jraim to update minutes (jraim, 20:03:09)
    2. no such thing as a good pun (jraim, 20:08:33)
    3. ACTION: jraim to update incubation request wiki (jraim, 20:10:34)
    4. https://wiki.openstack.org/wiki/Barbican/Incubation (jraim, 20:11:07)
    5. https://wiki.openstack.org/wiki/Barbican/Incubation (jraim, 20:11:15)


Meeting ended at 20:15:29 UTC (full logs).

Action items

  1. jraim to update minutes
  2. jraim to update incubation request wiki


Action items, by person

  1. jraim
    1. jraim to update minutes
    2. jraim to update incubation request wiki


People present (lines said)

  1. jraim (37)
  2. reaperhulk (7)
  3. dstufft (5)
  4. lisaclark (4)
  5. woodster (3)
  6. openstack (3)
  7. codekobe (3)
  8. chadlung (2)
  9. redrobot (2)


Generated by MeetBot 0.1.4.