#openstack-meeting-alt: barbican

Meeting started by jraim at 20:00:49 UTC (full logs).

Meeting summary

  1. DDOSing Freenet is for losers (jraim, 20:01:07)
    1. https://wiki.openstack.org/wiki/Barbican/Incubation (jraim, 20:02:48)
    2. AGREED: Barbican will come up for our incubation vote tomorrow (jraim, 20:04:08)
    3. https://wiki.openstack.org/wiki/Barbican/Incubation (redrobot, 20:04:10)
    4. ::crickets:: (jraim, 20:05:16)
    5. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (jraim, 20:07:29)
    6. http://sourceforge.net/projects/lunamech/ (jraim, 20:08:59)
    7. ACTION: reaperhulk will look at lunamech to see if it would be useful to add to barbican (jraim, 20:10:17)
    8. AGREED: folks will comment on hgedikli 's patch (jraim, 20:14:06)


Meeting ended at 20:14:55 UTC (full logs).

Action items

  1. reaperhulk will look at lunamech to see if it would be useful to add to barbican


Action items, by person

  1. reaperhulk
    1. reaperhulk will look at lunamech to see if it would be useful to add to barbican


People present (lines said)

  1. jraim (39)
  2. hgedikli (7)
  3. kris_h (6)
  4. redrobot (5)
  5. reaperhulk (5)
  6. dstufft (5)
  7. woodster (4)
  8. hockeynut (3)
  9. openstack (3)
  10. codekobe (2)
  11. lisaclark (1)
  12. chadlung (1)
  13. warlord_ (1)
  14. arunkant (1)
  15. jvrbanac (1)


Generated by MeetBot 0.1.4.