#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:50)

  1. Hacking enabled on pep8 gate (redrobot, 20:04:52)
    1. https://review.openstack.org/#/c/96839/ (redrobot, 20:05:23)

  2. barbican-specs repository for Blueprints (redrobot, 20:08:25)
    1. https://github.com/jarretraim/barbican-specs/blob/master/specs/template.rst (redrobot, 20:12:34)
    2. ACTION: reaperhulk will send the openstack-infra CR to create a stackforge/barbican-specs repository (redrobot, 20:14:15)
    3. ACTION: redrobot will notify dev mailing list once barbican-specs is avaliable (redrobot, 20:17:54)

  3. Order Model changes (redrobot, 20:21:01)
  4. Tempest tests for Barbican (redrobot, 20:28:53)
    1. ACTION: meera will begin work on Tempest testing for Barbican (redrobot, 20:34:25)

  5. Mid-cycle meetup (redrobot, 20:36:02)
    1. ACTION: redrobot to check with jraim about mid-cycle meetup dates (redrobot, 20:38:45)
    2. https://etherpad.openstack.org/p/ossg-juno-meetup (rellerreller, 20:40:40)
    3. https://etherpad.openstack.org/p/ossg-juno-meetup (redrobot, 20:40:53)

  6. PyCA's Cryptography added as a dependency (redrobot, 20:43:39)


Meeting ended at 20:55:07 UTC (full logs).

Action items

  1. reaperhulk will send the openstack-infra CR to create a stackforge/barbican-specs repository
  2. redrobot will notify dev mailing list once barbican-specs is avaliable
  3. meera will begin work on Tempest testing for Barbican
  4. redrobot to check with jraim about mid-cycle meetup dates


Action items, by person

  1. meera
    1. meera will begin work on Tempest testing for Barbican
  2. openstack
    1. reaperhulk will send the openstack-infra CR to create a stackforge/barbican-specs repository
  3. reaperhulk
    1. reaperhulk will send the openstack-infra CR to create a stackforge/barbican-specs repository
  4. redrobot
    1. redrobot will notify dev mailing list once barbican-specs is avaliable
    2. redrobot to check with jraim about mid-cycle meetup dates


People present (lines said)

  1. redrobot (92)
  2. atiwari (46)
  3. nati_ueno (17)
  4. rellerreller (13)
  5. reaperhulk (10)
  6. meera (6)
  7. tsv (6)
  8. jvrbanac (5)
  9. chadlung (4)
  10. openstack (3)
  11. paul_glass (2)
  12. Kevin_Bishop (2)
  13. arunkant (1)
  14. kaitlin-farr (1)


Generated by MeetBot 0.1.4.