#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:25)

  1. barbican-specs repository (redrobot, 20:03:11)
    1. https://github.com/openstack/barbican-specs (redrobot, 20:03:32)
    2. https://github.com/openstack/barbican-specs/blob/master/specs/template.rst (redrobot, 20:04:01)

  2. juno-1 release (redrobot, 20:10:04)
  3. Mid-cycle meetup (redrobot, 20:15:48)
  4. Meera's patch to data migration script (redrobot, 20:24:53)
    1. https://review.openstack.org/#/c/98473 (redrobot, 20:24:55)

  5. Blueprint api-orders-add-more-types (redrobot, 20:27:34)
    1. https://review.openstack.org/#/c/98174 (redrobot, 20:27:50)
    2. https://review.openstack.org/#/c/97844/ (redrobot, 20:28:08)
    3. AGREED: need more eyes on Arvind's CRs (redrobot, 20:33:25)

  6. Testing Code Pattern (redrobot, 20:34:01)
    1. ACTION: kaitlin-farr will upload a WIP CR to review a more openstack-like testing pattern (redrobot, 20:40:33)

  7. Progress on eventing system (redrobot, 20:41:25)
    1. https://etherpad.openstack.org/p/barbican-juno-roadmap (woodster, 20:43:11)
    2. ACTION: woodster will start an etherpad for planning the eventing framework. (redrobot, 20:50:03)

  8. Is v2 needed to remove tenant_id from URI? (redrobot, 20:52:16)
    1. ACTION: jraim will ask the TC if breaking changes during incubation require a new major api version (redrobot, 20:55:52)


Meeting ended at 20:58:45 UTC (full logs).

Action items

  1. kaitlin-farr will upload a WIP CR to review a more openstack-like testing pattern
  2. woodster will start an etherpad for planning the eventing framework.
  3. jraim will ask the TC if breaking changes during incubation require a new major api version


Action items, by person

  1. jraim
    1. jraim will ask the TC if breaking changes during incubation require a new major api version
  2. kaitlin-farr
    1. kaitlin-farr will upload a WIP CR to review a more openstack-like testing pattern
  3. openstack
    1. kaitlin-farr will upload a WIP CR to review a more openstack-like testing pattern
  4. woodster
    1. woodster will start an etherpad for planning the eventing framework.


People present (lines said)

  1. redrobot (84)
  2. woodster (33)
  3. atiwari (22)
  4. rellerreller (14)
  5. jraim (14)
  6. jaosorior (10)
  7. openstack (3)
  8. kaitlin-farr (2)
  9. tsv (2)
  10. jvrbanac (2)
  11. meera (2)
  12. reaperhulk (1)


Generated by MeetBot 0.1.4.