#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:24)

  1. Barbican mid-cycle meetup (redrobot, 20:04:27)
    1. http://geekdom.com/san-antonio (redrobot, 20:06:48)
    2. https://www.google.com/maps/place/110+E+Houston+St/@29.4262771,-98.4935065,17z/data=!3m1!4b1!4m2!3m1!1s0x865c5f52c3e335c1:0xaa931eb0dee8ded4 (redrobot, 20:07:08)
    3. ACTION: redrobot will email list with mid-cycle meetup information (redrobot, 20:07:31)

  2. Action items from last week (redrobot, 20:13:28)
    1. ACTION: woodster__ will set up the etherpad for discussing the eventing framework (redrobot, 20:15:57)
    2. ACTION: jraim to ask TC if v1 is set in stone now, or if it can be in flux until integration. (redrobot, 20:19:18)
    3. ACTION: tsv will draft spec file for removing the tenant id from the URI (redrobot, 20:24:59)

  3. new team members (redrobot, 20:27:21)


Meeting ended at 20:33:09 UTC (full logs).

Action items

  1. redrobot will email list with mid-cycle meetup information
  2. woodster__ will set up the etherpad for discussing the eventing framework
  3. jraim to ask TC if v1 is set in stone now, or if it can be in flux until integration.
  4. tsv will draft spec file for removing the tenant id from the URI


Action items, by person

  1. jraim
    1. jraim to ask TC if v1 is set in stone now, or if it can be in flux until integration.
  2. redrobot
    1. redrobot will email list with mid-cycle meetup information
  3. tsv
    1. tsv will draft spec file for removing the tenant id from the URI
  4. woodster__
    1. woodster__ will set up the etherpad for discussing the eventing framework


People present (lines said)

  1. redrobot (51)
  2. atiwari (14)
  3. tsv (7)
  4. jraim (5)
  5. woodster__ (4)
  6. arunkant (4)
  7. lisaclark1 (3)
  8. reaperhulk (3)
  9. openstack (3)
  10. malini1 (2)
  11. chellygel (2)
  12. meera (2)
  13. jvrbanac (1)


Generated by MeetBot 0.1.4.