#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:50)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:02:18)

  2. Action Items (redrobot, 20:02:46)
    1. https://etherpad.openstack.org/p/barbican_event_processing (woodster__, 20:05:38)
    2. https://review.openstack.org/#/c/100386/ (redrobot, 20:08:20)
    3. ACTION: redrobot will email list about plans to remove the tenant id from the URI (redrobot, 20:11:10)

  3. Mid-cycle meetup (redrobot, 20:13:39)
    1. https://wiki.openstack.org/wiki/Barbican/JunoMeetup (redrobot, 20:14:37)
    2. ACTION: redrobot will add an etherpad page for meetup discussion (redrobot, 20:21:32)

  4. Pecan issues (redrobot, 20:31:37)
    1. ACTION: hockeynut will follow up with Pecan devs about index function side-effect (redrobot, 20:40:56)


Meeting ended at 20:49:40 UTC (full logs).

Action items

  1. redrobot will email list about plans to remove the tenant id from the URI
  2. redrobot will add an etherpad page for meetup discussion
  3. hockeynut will follow up with Pecan devs about index function side-effect


Action items, by person

  1. redrobot
    1. redrobot will email list about plans to remove the tenant id from the URI
    2. redrobot will add an etherpad page for meetup discussion


People present (lines said)

  1. redrobot (54)
  2. tsv (22)
  3. woodster__ (9)
  4. atiwari (8)
  5. notmyname (6)
  6. jvrbanac (6)
  7. rellerreller (5)
  8. bubbva (3)
  9. openstack (3)
  10. reaperhulk (2)
  11. jraim (2)
  12. chellygel (1)
  13. arunkant (1)
  14. kaitlin (1)


Generated by MeetBot 0.1.4.