#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:42)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:04:13)

  2. Action Items (redrobot, 20:04:18)
    1. https://bugs.launchpad.net/barbican/+bug/1334872 (redrobot, 20:07:24)

  3. Mid-Cycle Meetup (redrobot, 20:09:53)
    1. https://wiki.openstack.org/wiki/Barbican/JunoMeetup (redrobot, 20:10:36)
    2. https://etherpad.openstack.org/p/barbican-juno-meetup (redrobot, 20:11:26)

  4. Backwards Compatibility for removing tenant id (redrobot, 20:16:12)
    1. https://review.openstack.org/#/c/100386/ (jvrbanac, 20:20:46)

  5. Backwards compatibility for order resource (redrobot, 20:22:57)
    1. https://review.openstack.org/#/c/98684/ (jraim, 20:28:23)
    2. ACTION: atiwari will check with Heat team about changes to the Orders resource. (redrobot, 20:28:58)

  6. Blueprint: Keysotne events (redrobot, 20:31:17)
    1. https://review.openstack.org/#/c/99658/ (jvrbanac, 20:31:33)

  7. Plugin restructure (redrobot, 20:40:21)
    1. https://review.openstack.org/#/c/103431/ (woodster__, 20:41:13)


Meeting ended at 20:47:51 UTC (full logs).

Action items

  1. atiwari will check with Heat team about changes to the Orders resource.


Action items, by person

  1. atiwari
    1. atiwari will check with Heat team about changes to the Orders resource.


People present (lines said)

  1. redrobot (71)
  2. atiwari (24)
  3. woodster__ (18)
  4. jvrbanac (11)
  5. jraim (8)
  6. rm_work (7)
  7. tsv (6)
  8. rellerreller (4)
  9. openstack (3)
  10. uvirtbot (1)
  11. chellygel (1)


Generated by MeetBot 0.1.4.