#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:35)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:47)

  2. Launchpad Cleanup (redrobot, 20:03:21)
    1. AGREED: We'll abandon Launchpad Blueprints after 5 days without a corresponding Spec CR. (redrobot, 20:21:27)

  3. Juno 2 (redrobot, 20:21:38)
    1. https://launchpad.net/barbican/+milestone/juno-2 (redrobot, 20:22:00)
    2. https://review.openstack.org/#/c/99967/3/barbican/api/app.py (atiwari, 20:26:11)
    3. https://review.openstack.org/#/c/108163/ (woodster__, 20:41:51)


Meeting ended at 20:47:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. redrobot (59)
  2. atiwari (23)
  3. tsv_ (10)
  4. rellerreller (5)
  5. woodster__ (4)
  6. openstack (3)
  7. jvrbanac (2)
  8. uvirtbot (1)
  9. chellygel (1)


Generated by MeetBot 0.1.4.