#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:00:32)

  1. Roll Call (redrobot, 20:00:37)
  2. #openstack-barbican in eavesdrop (redrobot, 20:02:15)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-barbican/ (redrobot, 20:02:53)

  3. JPL update (redrobot, 20:12:21)
    1. AGREED: It is quite difficult to merge patches into nova (redrobot, 20:12:42)

  4. APL Update (redrobot, 20:13:18)
  5. Argument pass-through using **kwargs (redrobot, 20:19:40)
    1. https://review.openstack.org/#/c/107845/ (rm_work, 20:19:58)
    2. https://review.openstack.org/#/c/107845/16/barbican/api/controllers/containers.py (redrobot, 20:22:37)
    3. ACTION: rm_work to add TODO to consumer registration CR for repo-factory-refactor (redrobot, 20:29:52)

  6. dsvm tests are too fragile (redrobot, 20:31:04)
    1. AGREED: recheck no bug x8 is not fun (redrobot, 20:33:04)


Meeting ended at 20:39:47 UTC (full logs).

Action items

  1. rm_work to add TODO to consumer registration CR for repo-factory-refactor


Action items, by person

  1. rm_work
    1. rm_work to add TODO to consumer registration CR for repo-factory-refactor


People present (lines said)

  1. redrobot (55)
  2. rm_work (38)
  3. atiwari (11)
  4. rellerreller (9)
  5. woodster (9)
  6. SheenaG1 (8)
  7. tsv (6)
  8. jaosorior (3)
  9. kaitlin-farr_ (3)
  10. hockeynut (3)
  11. chellygel (3)
  12. reaperhulk (3)
  13. alee (3)
  14. openstack (3)
  15. woodster_ (2)
  16. bubbva (1)
  17. sicarie (1)
  18. lisaclark1 (1)
  19. jvrbanac (1)
  20. paul_glass (1)


Generated by MeetBot 0.1.4.