#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:35)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:01)

  2. Kilo Blueprints (redrobot, 20:02:13)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (redrobot, 20:06:26)
    2. https://launchpad.net/barbican/+milestone/kilo-1 (redrobot, 20:06:48)
    3. http://time.is/1000AM_3_Dec_2014_in_CST/EST/UTC (redrobot, 20:13:27)
    4. http://time.is/900AM_3_Dec_2014_in_CST/EST/UTC/London (redrobot, 20:14:53)
    5. ACTION: redrobot to clean launchpad blueprint page (redrobot, 20:23:22)
    6. ACTION: redrobot to fill in details of Google hangout on Wiki (redrobot, 20:23:41)
    7. AGREED: Google hangout will be Thursday 3pm UTC http://time.is/900AM_4_Dec_2014_in_CST/EST/UTC (redrobot, 20:24:27)

  3. Mid-cycle meetup (redrobot, 20:25:57)


Meeting ended at 20:52:05 UTC (full logs).

Action items

  1. redrobot to clean launchpad blueprint page
  2. redrobot to fill in details of Google hangout on Wiki


Action items, by person

  1. redrobot
    1. redrobot to clean launchpad blueprint page
    2. redrobot to fill in details of Google hangout on Wiki


People present (lines said)

  1. redrobot (71)
  2. jaosorior (31)
  3. hyakuhei (27)
  4. alee (17)
  5. woodster_ (16)
  6. rm_work (9)
  7. atiwari (7)
  8. hockeynut (4)
  9. kaitlin-farr (4)
  10. openstack (3)
  11. dg__ (2)
  12. jvrbanac (2)
  13. tkelsey (2)
  14. dave-mccowan (1)
  15. chellygel (1)


Generated by MeetBot 0.1.4.