#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:21)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:30)

  2. Integration Docs (redrobot, 20:03:11)
    1. https://wiki.openstack.org/wiki/Barbican/Documentation (redrobot, 20:03:30)
    2. https://review.openstack.org/#/c/138504/ (redrobot, 20:05:54)
    3. ACTION: redrobot to add Blueprints to Launchpad for outstanding documentation work. (redrobot, 20:16:56)

  3. Bugs (redrobot, 20:17:53)
    1. https://bugs.launchpad.net/barbican (redrobot, 20:18:05)
    2. https://launchpad.net/barbican/+milestone/kilo-1 (redrobot, 20:21:03)

  4. Castellan (redrobot, 20:25:52)
    1. http://git.openstack.org/cgit/openstack/castellan (redrobot, 20:26:18)
    2. https://review.openstack.org/#/q/status:open+project:openstack/castellan,n,z (redrobot, 20:26:53)
    3. https://review.openstack.org/#/c/138875/ (redrobot, 20:28:21)
    4. https://launchpad.net/castellan (redrobot, 20:29:41)

  5. Content Types (redrobot, 20:32:54)
    1. https://etherpad.openstack.org/p/barbican-formats-discussion (redrobot, 20:33:12)

  6. Blueprint review (redrobot, 20:44:33)
    1. https://blueprints.launchpad.net/barbican (redrobot, 20:48:00)
    2. http://time.is/300PM_11_Dec_2014_in_UTC/EST/CST/PST (redrobot, 20:51:12)


Meeting ended at 20:59:40 UTC (full logs).

Action items

  1. redrobot to add Blueprints to Launchpad for outstanding documentation work.


Action items, by person

  1. redrobot
    1. redrobot to add Blueprints to Launchpad for outstanding documentation work.


People present (lines said)

  1. redrobot (98)
  2. rellerreller (30)
  3. woodster_ (16)
  4. alee_ (14)
  5. tkelsey (9)
  6. jaosorior (8)
  7. hyakuhei (5)
  8. greghaynes (3)
  9. openstack (3)
  10. jvrbanac (3)
  11. elmiko (3)
  12. rm_work (1)
  13. dave-mccowan (1)
  14. SheenaG1 (1)
  15. bknudson (1)
  16. lisaclark_ (1)


Generated by MeetBot 0.1.4.