#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:31 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:53)
  2. Action Items (redrobot, 20:03:31)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-03-09-20.01.html (redrobot, 20:03:44)
    2. AGREED: we'll add a configuration option for soft vs hard deletes (redrobot, 20:05:45)
    3. HELP: we need someone to update Castellan to use oslo_log (redrobot, 20:10:51)
    4. ACTION: jaosorior to update Castellan to use oslo_log (redrobot, 20:12:07)

  3. Kilo-3 (redrobot, 20:13:26)
    1. https://launchpad.net/barbican/+milestone/kilo-3 (redrobot, 20:14:03)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (redrobot, 20:19:31)
    3. ACTION: redrobot to reach out to tsv about quota BP (redrobot, 20:25:23)

  4. Functional Test Gates (redrobot, 20:29:26)
  5. Assert Parameter Order (redrobot, 20:39:33)
    1. http://testtools.readthedocs.org/en/latest/api.html#testtools.TestCase.assertEquals (bknudson, 20:40:54)


Meeting ended at 20:56:48 UTC (full logs).

Action items

  1. jaosorior to update Castellan to use oslo_log
  2. redrobot to reach out to tsv about quota BP


Action items, by person

  1. jaosorior
    1. jaosorior to update Castellan to use oslo_log
  2. redrobot
    1. redrobot to reach out to tsv about quota BP


People present (lines said)

  1. redrobot (106)
  2. rellerreller (22)
  3. jvrbanac (18)
  4. alee (15)
  5. hockeynut (9)
  6. bknudson (7)
  7. elmiko (6)
  8. chellygel (6)
  9. arunkant (4)
  10. openstack (3)
  11. tkelsey (3)
  12. jaosorior (2)
  13. rm_work (1)
  14. kfarr (1)
  15. dave-mccowan (1)


Generated by MeetBot 0.1.4.