#openstack-meeting-alt: barbican

Meeting started by redrobot at 19:59:56 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:05)
  2. Action Items (redrobot, 20:01:03)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-03-23-19.59.html (redrobot, 20:01:12)
    2. ACTION: redrobot to update on tsv status for Quota BP (redrobot, 20:02:08)

  3. Kilo Deprecation (redrobot, 20:02:42)
    1. ACTION: hockeynut to compile list of deprecated features in docs (or wiki) (redrobot, 20:10:37)

  4. Logging in Barbican (redrobot, 20:12:13)
    1. http://specs.openstack.org/openstack/openstack-specs/specs/log-guidelines.html (jvrbanac, 20:14:14)
    2. http://docs.openstack.org/developer/oslo.i18n/guidelines.html#log-translation (woodster_, 20:19:15)
    3. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Logging_Working_Group (elmiko, 20:20:56)
    4. HELP: we need someone to volunteer to be our Logging Liaison (redrobot, 20:23:20)

  5. Castellan Initial Release (redrobot, 20:25:18)
    1. ACTION: redrobot to release Castellan 0.1.0 (redrobot, 20:30:12)

  6. Open Discussion (redrobot, 20:30:25)


Meeting ended at 20:40:05 UTC (full logs).

Action items

  1. redrobot to update on tsv status for Quota BP
  2. hockeynut to compile list of deprecated features in docs (or wiki)
  3. redrobot to release Castellan 0.1.0


Action items, by person

  1. hockeynut
    1. hockeynut to compile list of deprecated features in docs (or wiki)
  2. redrobot
    1. redrobot to update on tsv status for Quota BP
    2. redrobot to release Castellan 0.1.0


People present (lines said)

  1. redrobot (57)
  2. jvrbanac (14)
  3. elmiko (11)
  4. woodster_ (10)
  5. hockeynut (10)
  6. alee (4)
  7. rm_work (3)
  8. openstack (3)
  9. kfarr (3)
  10. jaosorior (2)
  11. arunkant (2)
  12. dave-mccowan (1)
  13. chellygel (1)
  14. reaperhulk (1)
  15. igueths (1)


Generated by MeetBot 0.1.4.