#openstack-meeting-alt: barbican

Meeting started by redrobot at 19:59:49 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:04)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:04)

  2. Action items from previous meeting (redrobot, 20:03:05)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-06-15-19.59.html (redrobot, 20:03:10)
    2. https://review.openstack.org/#/c/190404/3 (redrobot, 20:04:23)

  3. liberty-1 (redrobot, 20:06:43)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (redrobot, 20:06:49)
    2. https://launchpad.net/barbican/+milestone/liberty-1 (redrobot, 20:07:31)
    3. https://review.openstack.org/#/c/159938/ (woodster_, 20:15:23)

  4. Castellan (redrobot, 20:16:08)
    1. https://blueprints.launchpad.net/castellan/+spec/improved-configuration-options (elmiko, 20:16:46)
    2. https://blueprints.launchpad.net/castellan/+spec/improved-configuration-options (elmiko, 20:16:51)
    3. ACTION: redrobot to add liberty series to castellan (redrobot, 20:18:29)

  5. Barbican in Fedora (redrobot, 20:19:09)
    1. https://review.openstack.org/#/c/193208/ (Daviey, 20:24:16)

  6. Open Discussion (redrobot, 20:30:00)
    1. https://review.openstack.org/#/c/178601/ well, again, I would REALLY like that people check this one out :/ (jaosorior, 20:32:43)

  7. Symantec CA (redrobot, 20:38:38)


Meeting ended at 20:46:50 UTC (full logs).

Action items

  1. redrobot to add liberty series to castellan


Action items, by person

  1. redrobot
    1. redrobot to add liberty series to castellan


People present (lines said)

  1. redrobot (77)
  2. elmiko (36)
  3. jaosorior (18)
  4. woodster_ (14)
  5. jkf (11)
  6. elmiko__ (9)
  7. Daviey (6)
  8. silos1 (4)
  9. kfarr (4)
  10. openstack (3)
  11. rm_work (1)
  12. hockeynut (1)
  13. ekarlso (1)
  14. jvrbanac (1)
  15. dave-mccowan (1)


Generated by MeetBot 0.1.4.