#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:14)
  2. Action Items from previous meeting (redrobot, 20:02:13)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-07-20-20.00.html (redrobot, 20:02:48)
    2. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-07-13-20.01.html (redrobot, 20:03:13)
    3. ACTION: redrobot and jaosorior to fix the stable/kilo gate failures (redrobot, 20:04:17)
    4. ACTION: jaosorior to backport the DogTag gate fixes into stable/kilo (redrobot, 20:04:37)
    5. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:06:28)

  3. Blueprint Deadline this Friday (redrobot, 20:06:58)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (redrobot, 20:07:08)
    2. ACTION: redrobot to do some Launchpad grooming for Liberty-2 (redrobot, 20:07:55)
    3. https://review.openstack.org/#/q/status:open+project:openstack/barbican-specs,n,z (redrobot, 20:08:24)

  4. Barbican Mid-Cycle (redrobot, 20:13:02)
    1. https://www.openstack.org/community/events/#mid-cycle_sprints (redrobot, 20:13:19)
    2. https://wiki.openstack.org/wiki/Sprints/BarbicanLibertySprint (redrobot, 20:13:52)
    3. https://etherpad.openstack.org/p/barbican-liberty-midcycle (redrobot, 20:18:28)

  5. V2 and Orders (redrobot, 20:27:28)
  6. stable/kilo tests are failing (redrobot, 20:39:20)
  7. Barbican Openstack CLI plugin (redrobot, 20:40:42)
  8. Castellan (redrobot, 20:52:41)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-sdks/%23openstack-sdks.2015-07-23.log.html#t2015-07-23T14:38:59 (rm_work, 20:53:29)


Meeting ended at 20:57:34 UTC (full logs).

Action items

  1. redrobot and jaosorior to fix the stable/kilo gate failures
  2. jaosorior to backport the DogTag gate fixes into stable/kilo
  3. redrobot to do some Launchpad grooming for Liberty-2


Action items, by person

  1. jaosorior
    1. redrobot and jaosorior to fix the stable/kilo gate failures
    2. jaosorior to backport the DogTag gate fixes into stable/kilo
  2. redrobot
    1. redrobot and jaosorior to fix the stable/kilo gate failures
    2. redrobot to do some Launchpad grooming for Liberty-2


People present (lines said)

  1. redrobot (97)
  2. jaosorior (41)
  3. elmiko (26)
  4. rm_work (18)
  5. rellerreller (15)
  6. jvrbanac (13)
  7. woodster_ (10)
  8. alee (10)
  9. kfarr (9)
  10. silos (3)
  11. openstack (3)
  12. dave-mccowan (3)
  13. fnaval (2)
  14. chellygel (2)
  15. jkf (1)
  16. arunkant (1)
  17. igueths (1)


Generated by MeetBot 0.1.4.