#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:47)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:34)

  2. Dave McCowan nominated for Core team (redrobot, 20:02:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/073866.html (redrobot, 20:03:01)
    2. https://wiki.openstack.org/wiki/Barbican/CoreTeam (redrobot, 20:03:42)
    3. AGREED: dave-mccowan will buy a round of sake in Tokyo (redrobot, 20:07:04)

  3. Federated Barbican Update (redrobot, 20:07:32)
    1. ACTION: redrobot to make diagrams of federation workflows discussed with Joe (redrobot, 20:14:37)

  4. Tokyo Summit (redrobot, 20:16:21)
  5. Open Discussion (redrobot, 20:44:06)
    1. ACTION: redrobot to ask release managers about Barbican in Kilo release notes (redrobot, 20:54:08)


Meeting ended at 21:00:14 UTC (full logs).

Action items

  1. redrobot to make diagrams of federation workflows discussed with Joe
  2. redrobot to ask release managers about Barbican in Kilo release notes


Action items, by person

  1. redrobot
    1. redrobot to make diagrams of federation workflows discussed with Joe
    2. redrobot to ask release managers about Barbican in Kilo release notes


People present (lines said)

  1. redrobot (75)
  2. alee (29)
  3. rellerreller (16)
  4. silos1 (14)
  5. dave-mccowan (13)
  6. elmiko (7)
  7. arunkant (6)
  8. woodster_ (5)
  9. hockeynut (5)
  10. diazjf (4)
  11. jaosorior (3)
  12. lisaclark1 (3)
  13. openstack (3)
  14. kfarr (3)
  15. edtubill (1)
  16. jkf (1)


Generated by MeetBot 0.1.4.