#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:29)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:00:47)

  2. Tokyo Summit (redrobot, 20:01:55)
    1. https://etherpad.openstack.org/p/barbican-m-design-sessions (redrobot, 20:02:04)
    2. https://etherpad.openstack.org/p/barbican-m-design-sessions (rellerreller, 20:08:14)
    3. Please vote on the etherpad by adding a +1 to topics you're interested in (redrobot, 20:15:55)
    4. notify redrobot if you think we need dedicated design sessions (redrobot, 20:17:21)

  3. py34 update (redrobot, 20:31:28)
    1. https://review.openstack.org/233633 (dave-mccowan, 20:32:53)

  4. Liberty release notes (redrobot, 20:39:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076012.html (redrobot, 20:40:26)
    2. ACTION: arunkant to write Liberty release notes in OpenStack wiki (redrobot, 20:43:42)

  5. Naughty project list (redrobot, 20:45:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076559.html (redrobot, 20:45:30)
    2. HELP: we need someone to fix the devstack issue mentioned in http://lists.openstack.org/pipermail/openstack-dev/2015-October/076559.html (redrobot, 20:51:37)

  6. Open Discussion (redrobot, 20:52:05)


Meeting ended at 21:01:53 UTC (full logs).

Action items

  1. arunkant to write Liberty release notes in OpenStack wiki


Action items, by person

  1. arunkant
    1. arunkant to write Liberty release notes in OpenStack wiki
  2. openstack
    1. arunkant to write Liberty release notes in OpenStack wiki


People present (lines said)

  1. redrobot (80)
  2. rellerreller (22)
  3. dave-mccowan (17)
  4. silos (8)
  5. hockeynut (8)
  6. diazjf (8)
  7. kfarr (8)
  8. arunkant (6)
  9. alee (6)
  10. lisaclark1 (4)
  11. spotz (3)
  12. openstack (3)
  13. woodster_ (1)
  14. tdink (1)
  15. edtubill (1)
  16. jkf (1)
  17. elmiko (1)


Generated by MeetBot 0.1.4.