#openstack-meeting-alt: barbican

Meeting started by dave-mccowan at 20:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (dave-mccowan, 20:00:29)
  2. Tokyo Planning (dave-mccowan, 20:02:54)
    1. ACTION: dave-mccowan will add Barbican link to Mitaka page. (dave-mccowan, 20:06:44)

  3. Any other topics (dave-mccowan, 20:07:23)


Meeting ended at 20:13:29 UTC (full logs).

Action items

  1. dave-mccowan will add Barbican link to Mitaka page.


Action items, by person

  1. dave-mccowan
    1. dave-mccowan will add Barbican link to Mitaka page.


People present (lines said)

  1. dave-mccowan (18)
  2. openstack (3)
  3. diazjf (2)
  4. arunkant (2)
  5. jkf (2)
  6. woodster_ (1)
  7. spotz (1)
  8. dliu (1)
  9. edtubill (1)
  10. kfarr (1)
  11. jhfeng (1)


Generated by MeetBot 0.1.4.