#openstack-meeting-alt: barbican

Meeting started by rellerreller at 20:00:49 UTC (full logs).

Meeting summary

  1. Roll Call (rellerreller, 20:01:06)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (rellerreller, 20:02:13)

  2. Action Items from last meeting (rellerreller, 20:04:07)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-11-16-20.00.log.html (rellerreller, 20:04:18)
    2. ACTION: everyone review the federation use cases https://etherpad.openstack.org/p/barbican-federation-use-cases (rellerreller, 20:07:12)
    3. meeting at 2:00 PM ET to discuss to Castellan context objects (rellerreller, 20:12:02)
    4. diazjf will post the link to the hangout on IRC tomorrow 5 min till 2:00PM (rellerreller, 20:12:49)

  3. Mitaka-1 milestone (rellerreller, 20:15:35)
  4. Cinder volume encryption blog post (rellerreller, 20:19:24)
    1. ACTION: alee to post blog post on testing Cinder volume encryption with Barbican and RDO (rellerreller, 20:25:00)

  5. open discussion (rellerreller, 20:26:56)
    1. ACTION: kfarr to investigate Nova key manager bug https://bugs.launchpad.net/nova/+bug/1505930 (rellerreller, 20:29:43)

  6. Barbican mid-cycle (rellerreller, 20:30:53)
    1. ACTION: lisaclark1 to pull together a few hotel recommendations (rellerreller, 20:33:28)
    2. Barbican mid-cycle in San Antonio, TX January 11-13 and OSSG mid-cycle January 12-15 (rellerreller, 20:35:28)
    3. ACTION: lisaclark1 to provide an eventbrite link (rellerreller, 20:42:33)

  7. patches that need review (rellerreller, 20:45:20)
  8. Castellan release schedule (rellerreller, 20:47:46)
    1. ACTION: kfarr to work on next release of Castellan (rellerreller, 20:50:01)


Meeting ended at 20:57:45 UTC (full logs).

Action items

  1. everyone review the federation use cases https://etherpad.openstack.org/p/barbican-federation-use-cases
  2. alee to post blog post on testing Cinder volume encryption with Barbican and RDO
  3. kfarr to investigate Nova key manager bug https://bugs.launchpad.net/nova/+bug/1505930
  4. lisaclark1 to pull together a few hotel recommendations
  5. lisaclark1 to provide an eventbrite link
  6. kfarr to work on next release of Castellan


Action items, by person

  1. alee
    1. alee to post blog post on testing Cinder volume encryption with Barbican and RDO
  2. kfarr
    1. kfarr to investigate Nova key manager bug https://bugs.launchpad.net/nova/+bug/1505930
    2. kfarr to work on next release of Castellan
  3. lisaclark1
    1. lisaclark1 to pull together a few hotel recommendations
    2. lisaclark1 to provide an eventbrite link
  4. openstack
    1. everyone review the federation use cases https://etherpad.openstack.org/p/barbican-federation-use-cases


People present (lines said)

  1. rellerreller (89)
  2. elmiko (23)
  3. alee (23)
  4. kfarr (14)
  5. lisaclark1 (13)
  6. diazjf (10)
  7. arunkant (6)
  8. openstack (6)
  9. silos (2)
  10. spotz (2)
  11. edtubill (2)
  12. mixos (1)
  13. jkf (1)


Generated by MeetBot 0.1.4.