#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:49 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:57)
  2. Action Items (redrobot, 20:03:27)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-01-18-20.00.html (redrobot, 20:03:33)
    2. ACTION: redrobot to check on status of reported security bug (redrobot, 20:06:19)
    3. ACTION: redrobot to ping ccneill about the nova+cinder security bug (redrobot, 20:06:28)
    4. ACTION: redrobot to send pdesai details about publishing the user-guide (redrobot, 20:07:12)

  3. Liaison Updates (redrobot, 20:07:38)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (redrobot, 20:07:59)

  4. BYOK Spec (redrobot, 20:11:19)
    1. https://review.openstack.org/#/c/271517/ (redrobot, 20:11:27)

  5. Blueprint: Multiple-backends (redrobot, 20:15:35)
    1. https://review.openstack.org/#/c/263972/ (redrobot, 20:15:45)

  6. Blueprint Reviews (redrobot, 20:18:22)
    1. https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open (redrobot, 20:18:28)
    2. https://blueprints.launchpad.net/barbican (redrobot, 20:20:39)

  7. Open Discussion (redrobot, 20:21:50)
    1. ACTION: redrobot to touch base with Designate folks (redrobot, 20:29:01)


Meeting ended at 20:42:43 UTC (full logs).

Action items

  1. redrobot to check on status of reported security bug
  2. redrobot to ping ccneill about the nova+cinder security bug
  3. redrobot to send pdesai details about publishing the user-guide
  4. redrobot to touch base with Designate folks


Action items, by person

  1. pdesai
    1. redrobot to send pdesai details about publishing the user-guide
  2. redrobot
    1. redrobot to check on status of reported security bug
    2. redrobot to ping ccneill about the nova+cinder security bug
    3. redrobot to send pdesai details about publishing the user-guide
    4. redrobot to touch base with Designate folks


People present (lines said)

  1. redrobot (95)
  2. elmiko (20)
  3. diazjf_in_miami (14)
  4. alee (11)
  5. silos (6)
  6. jhfeng (6)
  7. hockeynut (5)
  8. woodster_ (4)
  9. openstack (3)
  10. kfarr (3)
  11. arunkant (2)
  12. pdesai (2)
  13. panatl (1)
  14. maxabidi (1)
  15. jmckind (1)
  16. spotz (1)
  17. edtubill (1)
  18. mp1 (1)


Generated by MeetBot 0.1.4.