#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:53 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:11)
  2. Action Items (redrobot, 20:02:20)
    1. ACTION: redrobot to check on status of reported security bug (redrobot, 20:04:04)
    2. ACTION: redrobot to ping ccneill about the nova+cinder security bug (redrobot, 20:04:10)
    3. ACTION: redrobot to touch base with Designate folks (redrobot, 20:04:20)

  3. Liaison Updates (redrobot, 20:04:53)
  4. Castellan Object Patches (redrobot, 20:07:44)
    1. https://review.openstack.org/#/c/270602/2/castellan/common/credentials/keystone_password.py (diazjf, 20:09:27)

  5. Google Hangouts (redrobot, 20:10:36)
  6. Blueprints (redrobot, 20:15:54)
    1. https://blueprints.launchpad.net/barbican (redrobot, 20:17:20)
    2. https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open (redrobot, 20:18:55)
    3. https://etherpad.openstack.org/p/barbican-austin-summit-talks (redrobot, 20:20:44)


Meeting ended at 20:34:12 UTC (full logs).

Action items

  1. redrobot to check on status of reported security bug
  2. redrobot to ping ccneill about the nova+cinder security bug
  3. redrobot to touch base with Designate folks


Action items, by person

  1. redrobot
    1. redrobot to check on status of reported security bug
    2. redrobot to ping ccneill about the nova+cinder security bug
    3. redrobot to touch base with Designate folks


People present (lines said)

  1. redrobot (56)
  2. diazjf (15)
  3. rellerreller (12)
  4. arunkant (10)
  5. alee (6)
  6. openstack (4)
  7. kfarr (4)
  8. woodster_ (3)
  9. silos (3)
  10. hockeynut (3)
  11. elmiko (2)
  12. maxabidi (2)
  13. pdesai (2)
  14. jkf (2)
  15. jhfeng (2)
  16. panatl (1)
  17. edtubill (1)
  18. jmckind (1)
  19. mp1 (1)


Generated by MeetBot 0.1.4.