#openstack-meeting-alt: barbican

Meeting started by diazjf1 at 20:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (diazjf1, 20:00:32)
    1. irc://chat.freenode.net:6667/#topic Action Items (diazjf1, 20:02:59)

  2. Action Items (diazjf1, 20:03:07)
    1. https://etherpad.openstack.org/p/barbican-client-v2 (diazjf1, 20:05:06)
    2. https://wiki.openstack.org/wiki/Meetings/Barbican (diazjf1, 20:07:11)

  3. Fernando Diaz added to core team (diazjf1, 20:07:31)
  4. Barbican CLI revamp (diazjf1, 20:10:47)
  5. Open Discussion (diazjf1, 20:13:13)
    1. ACTION: Find someone to pickup https://review.openstack.org/#/c/251168/ (diazjf1, 20:14:49)
    2. irc://chat.freenode.net:6667/#Action Find someone to pickup https://review.openstack.org/#/c/251168/ (diazjf1, 20:15:07)


Meeting ended at 20:24:57 UTC (full logs).

Action items

  1. Find someone to pickup https://review.openstack.org/#/c/251168/


Action items, by person

  1. openstack
    1. Find someone to pickup https://review.openstack.org/#/c/251168/


People present (lines said)

  1. diazjf1 (37)
  2. rm_work (9)
  3. redrobot (7)
  4. silos (5)
  5. panatl (5)
  6. rellerreller (3)
  7. elmiko (3)
  8. openstack (3)
  9. kfarr (3)
  10. woodster_ (2)
  11. arunkant (2)
  12. edtubill (2)
  13. mp1 (2)
  14. maxabidi (1)
  15. jmckind_ (1)
  16. pdesai (1)
  17. jhfeng (1)


Generated by MeetBot 0.1.4.