#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:40)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:02:45)

  2. Action Items from last meeting (redrobot, 20:04:16)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-02-22-20.00.html (redrobot, 20:04:23)
    2. HELP: We need someone to take over Adam Harwell's CR (redrobot, 20:05:32)
    3. https://review.openstack.org/#/c/251168/ (redrobot, 20:05:41)
    4. ACTION: panatl will take over rm_work's CR https://review.openstack.org/#/c/251168/ (redrobot, 20:11:20)

  3. Liaison Updates (redrobot, 20:11:40)
    1. http://wiki.openstack.org/wiki/CrossProjectLiaisons (redrobot, 20:11:56)
    2. https://review.openstack.org/#/c/285519/1 (pdesai1, 20:14:40)
    3. https://review.openstack.org/#/c/284368/ (pdesai1, 20:15:00)

  4. Code Freeze, burr! (redrobot, 20:17:25)
    1. https://etherpad.openstack.org/p/barbican-m-spec-crs (redrobot, 20:17:34)
    2. http://releases.openstack.org/mitaka/schedule.html (redrobot, 20:18:46)

  5. Castellan releases (redrobot, 20:26:24)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/projects.yaml#n41 (redrobot, 20:26:52)
    2. ACTION: redrobot to look into upper constraints for Castellan across projects in the Mitaka release (redrobot, 20:36:53)

  6. Open Discussion (redrobot, 20:38:06)
    1. https://etherpad.openstack.org/p/newton-barbican-design-sessions (redrobot, 20:39:49)


Meeting ended at 20:55:11 UTC (full logs).

Action items

  1. panatl will take over rm_work's CR https://review.openstack.org/#/c/251168/
  2. redrobot to look into upper constraints for Castellan across projects in the Mitaka release


Action items, by person

  1. openstack
    1. panatl will take over rm_work's CR https://review.openstack.org/#/c/251168/
  2. panatl
    1. panatl will take over rm_work's CR https://review.openstack.org/#/c/251168/
  3. redrobot
    1. redrobot to look into upper constraints for Castellan across projects in the Mitaka release


People present (lines said)

  1. redrobot (94)
  2. pdesai1 (18)
  3. rellerreller (16)
  4. diazjf (16)
  5. panatl (12)
  6. kfarr (12)
  7. alee (6)
  8. elmiko (5)
  9. mp1 (5)
  10. openstack (4)
  11. woodster_ (3)
  12. silos (3)
  13. hockeynut_afk (1)
  14. edtubill (1)
  15. jmckind (1)
  16. jkf (1)
  17. dave-mccowan (1)


Generated by MeetBot 0.1.4.