#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:19)
  2. Action Items from last meeting (redrobot, 20:01:42)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-02-29-20.01.html (redrobot, 20:02:32)
    2. https://github.com/openstack/requirements/blob/master/upper-constraints.txt#L83 (redrobot, 20:04:19)

  3. Liaison Updates (redrobot, 20:05:58)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (redrobot, 20:06:06)

  4. Mitaka-3 (redrobot, 20:07:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088409.html (redrobot, 20:08:49)

  5. OpenStack Bug Squash (redrobot, 20:12:00)
    1. https://www.eventbrite.com/e/global-openstack-bug-smash-san-antonio-tickets-20926594006 (redrobot, 20:13:04)

  6. Mitaka RC1 (redrobot, 20:18:19)
    1. http://releases.openstack.org/mitaka/schedule.html (redrobot, 20:18:21)

  7. Newton Blueprints (redrobot, 20:20:57)
    1. https://review.openstack.org/#/c/286318/ (redrobot, 20:22:16)
    2. ACTION: redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned. (redrobot, 20:27:45)

  8. Space Requirements for Austin Design Summit (redrobot, 20:30:37)
    1. https://etherpad.openstack.org/p/newton-barbican-design-sessions (redrobot, 20:30:41)

  9. Open Discussion (redrobot, 20:44:56)
    1. ACTION: rellerreller to work on fish bowl descriptions (redrobot, 20:46:56)


Meeting ended at 20:50:48 UTC (full logs).

Action items

  1. redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned.
  2. rellerreller to work on fish bowl descriptions


Action items, by person

  1. redrobot
    1. redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned.
  2. rellerreller
    1. rellerreller to work on fish bowl descriptions


People present (lines said)

  1. redrobot (101)
  2. rellerreller (27)
  3. diazjf (10)
  4. randallburt (9)
  5. kfarr (7)
  6. arunkant (5)
  7. hockeynut (4)
  8. openstack (3)
  9. woodster_ (1)
  10. panatl (1)
  11. maxabidi (1)
  12. silos (1)
  13. edtubill (1)
  14. mp1 (1)
  15. jkf (1)
  16. jmckind_ (1)
  17. jhfeng (1)


Generated by MeetBot 0.1.4.