#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:02:33 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:02:45)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:03:12)

  2. Action Items from last meeting (redrobot, 20:04:18)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-03-07-20.00.html (redrobot, 20:04:21)
    2. ACTION: redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned (redrobot, 20:05:08)
    3. ACTION: rellerreller to work on fish bowl descriptions (redrobot, 20:05:42)

  3. Critical fixes for python-barbicanclient in Mitaka (redrobot, 20:06:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088853.html (redrobot, 20:07:30)

  4. Design Session topics for Austin Summit (redrobot, 20:13:22)
    1. https://etherpad.openstack.org/p/newton-barbican-design-sessions (redrobot, 20:13:58)

  5. Open Discussion (redrobot, 20:20:03)
  6. RC1 due this week (redrobot, 20:20:29)
    1. https://review.openstack.org/#/c/292523/ (silos, 20:22:20)
    2. https://review.openstack.org/#/c/290765/ (diazjf, 20:22:34)
    3. https://review.openstack.org/#/c/291454/ (diazjf, 20:22:52)
    4. https://review.openstack.org/#/c/287523/ (diazjf, 20:23:02)


Meeting ended at 20:27:45 UTC (full logs).

Action items

  1. redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned
  2. rellerreller to work on fish bowl descriptions


Action items, by person

  1. redrobot
    1. redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned


People present (lines said)

  1. redrobot (51)
  2. diazjf (15)
  3. silos (8)
  4. elmiko (4)
  5. openstack (3)
  6. kfarr (3)
  7. jmckind_ (2)
  8. alee_ (2)
  9. randallburt (2)
  10. woodster_ (1)
  11. panatl (1)
  12. maxabidi (1)
  13. fungi (1)
  14. arunkant (1)
  15. edtubill (1)
  16. mp1 (1)


Generated by MeetBot 0.1.4.