#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:15)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:02:41)

  2. Action Items from last week (redrobot, 20:03:43)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-03-14-20.02.html (redrobot, 20:04:01)
    2. ACTION: redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned (redrobot, 20:04:13)

  3. Mitaka Release Candidate 1 (redrobot, 20:05:11)
    1. https://review.openstack.org/#/c/294222/ (redrobot, 20:06:49)

  4. Newton Design Sessions (redrobot, 20:16:11)
    1. https://etherpad.openstack.org/p/newton-barbican-design-sessions (redrobot, 20:16:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089467.html (redrobot, 20:18:26)

  5. Open Discussion (redrobot, 20:22:58)


Meeting ended at 20:50:45 UTC (full logs).

Action items

  1. redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned


Action items, by person

  1. redrobot
    1. redrobot to -2 pending CRs with a note to resubmit for N and a deadline to mark them as abandoned


People present (lines said)

  1. redrobot (70)
  2. kfarr (11)
  3. dave-mccowan (7)
  4. woodster_ (6)
  5. rellerreller_ (6)
  6. diazjf (4)
  7. arunkant (4)
  8. silos (3)
  9. openstack (3)
  10. rellerreller (2)
  11. fredyx101 (1)
  12. elmiko (1)
  13. panatl (1)
  14. maxabidi (1)
  15. hockeynut (1)
  16. mp1 (1)
  17. jmckind_ (1)


Generated by MeetBot 0.1.4.