#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:45 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:00)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:05:01)

  2. Action Items from last meeting (redrobot, 20:05:09)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-05-09-20.00.html (redrobot, 20:05:38)
    2. ACTION: redrobot to work on install doc skeleton (redrobot, 20:06:21)

  3. Newton M1 (redrobot, 20:07:17)
    1. http://releases.openstack.org/newton/schedule.html (redrobot, 20:07:22)
    2. https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open (redrobot, 20:08:12)

  4. Open Discussion (redrobot, 20:14:02)
    1. ACTION: diazjf to inquire about hosting the Barbican (and possibly also OSSP) mid-cycle at IBM Austin. (redrobot, 20:21:13)


Meeting ended at 20:29:52 UTC (full logs).

Action items

  1. redrobot to work on install doc skeleton
  2. diazjf to inquire about hosting the Barbican (and possibly also OSSP) mid-cycle at IBM Austin.


Action items, by person

  1. diazjf
    1. diazjf to inquire about hosting the Barbican (and possibly also OSSP) mid-cycle at IBM Austin.
  2. redrobot
    1. redrobot to work on install doc skeleton


People present (lines said)

  1. redrobot (45)
  2. diazjf (12)
  3. arunkant (4)
  4. openstack (3)
  5. kfarr (3)
  6. woodster_ (1)
  7. dave-mccowan (1)
  8. panatl (1)
  9. showerthoughtbot (1)
  10. nsun1 (1)
  11. edtubill (1)
  12. max__ (1)


Generated by MeetBot 0.1.4.