#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:27 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:36)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:03:19)

  2. Action Items from last meeting (redrobot, 20:03:42)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-05-16-20.00.html (redrobot, 20:03:45)
    2. ACTION: redrobot to join the next installation doc meeting (redrobot, 20:05:28)

  3. Blueprint Reviews (redrobot, 20:05:55)
    1. https://review.openstack.org/#/c/286318/ (redrobot, 20:06:11)
    2. https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open (redrobot, 20:07:31)
    3. PKCS#11 error handling (redrobot, 20:10:26)

  4. PKCS#11 error handling (redrobot, 20:10:41)
    1. https://review.openstack.org/#/c/319940/ (redrobot, 20:10:46)

  5. Open Discussion (redrobot, 20:12:53)
    1. https://review.openstack.org/#/c/319424/ (diazjf, 20:18:12)


Meeting ended at 20:30:39 UTC (full logs).

Action items

  1. redrobot to join the next installation doc meeting


Action items, by person

  1. redrobot
    1. redrobot to join the next installation doc meeting


People present (lines said)

  1. redrobot (45)
  2. fredyx10 (23)
  3. diazjf (13)
  4. jmckind_ (5)
  5. openstack (3)
  6. woodster_ (2)
  7. hockeynut (2)
  8. arunkant (1)
  9. kfarr (1)


Generated by MeetBot 0.1.4.