#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:27)
  2. Action Items from last meeting (redrobot, 20:02:06)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-05-23-20.01.html (redrobot, 20:02:25)
    2. ACTION: redrobot to join the next installation doc meeting (redrobot, 20:02:55)

  3. Newton Milestone 1 (redrobot, 20:03:08)
  4. Blueprints (redrobot, 20:06:45)
    1. https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open (redrobot, 20:08:08)

  5. Newton Mid-cycle (redrobot, 20:10:55)
  6. Open Discussion (redrobot, 20:17:31)
    1. http://releases.openstack.org/newton/schedule.html (redrobot, 20:27:37)


Meeting ended at 20:30:42 UTC (full logs).

Action items

  1. redrobot to join the next installation doc meeting


Action items, by person

  1. redrobot
    1. redrobot to join the next installation doc meeting


People present (lines said)

  1. redrobot (52)
  2. diazjf (9)
  3. arunkant (9)
  4. woodster_ (4)
  5. openstack (4)
  6. panatl (1)
  7. jmckind (1)
  8. alee (1)
  9. kfarr (1)


Generated by MeetBot 0.1.4.