#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:33 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:44)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:01:20)

  2. Action Items from last meeting (redrobot, 20:02:47)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-06-13-20.00.html (redrobot, 20:02:53)
    2. ACTION: Fernando to review https://review.openstack.org/#/c/327229 (redrobot, 20:03:24)

  3. Midcycle (redrobot, 20:03:55)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (redrobot, 20:03:57)
    2. ACTION: silos or Fernando will update next week about IBM hosting the midcycle in Austin (redrobot, 20:06:55)

  4. Summit CFP (redrobot, 20:08:55)
    1. ACTION: redrobot to ping elo about performance talk (redrobot, 20:16:42)


Meeting ended at 20:22:15 UTC (full logs).

Action items

  1. Fernando to review https://review.openstack.org/#/c/327229
  2. silos or Fernando will update next week about IBM hosting the midcycle in Austin
  3. redrobot to ping elo about performance talk


Action items, by person

  1. openstack
    1. Fernando to review https://review.openstack.org/#/c/327229
  2. redrobot
    1. redrobot to ping elo about performance talk
  3. silos
    1. silos or Fernando will update next week about IBM hosting the midcycle in Austin


People present (lines said)

  1. redrobot (35)
  2. alee (8)
  3. kfarr (8)
  4. silos (6)
  5. openstack (3)
  6. woodster_ (1)
  7. panatl (1)
  8. maxabidi (1)
  9. arunkant (1)


Generated by MeetBot 0.1.4.