#openstack-meeting-alt: barbican

Meeting started by diazjf at 20:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (diazjf, 20:00:46)
  2. midcycle (diazjf, 20:03:42)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (diazjf, 20:03:54)

  3. barbican talks (diazjf, 20:06:10)
  4. open discussion (diazjf, 20:10:16)
    1. https://blueprints.launchpad.net/python-barbicanclient/+spec/add-user-metadata (woodster_, 20:12:46)
    2. ACTION: diazjf to add barbican-client discussion topic to midcycle (diazjf, 20:16:58)


Meeting ended at 20:26:12 UTC (full logs).

Action items

  1. diazjf to add barbican-client discussion topic to midcycle


Action items, by person

  1. diazjf
    1. diazjf to add barbican-client discussion topic to midcycle


People present (lines said)

  1. diazjf (40)
  2. woodster_ (14)
  3. catintheroof (5)
  4. openstack (3)
  5. kfarr (2)
  6. alee (1)


Generated by MeetBot 0.1.4.