#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:30 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:34)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:03:37)

  2. Reviews (redrobot, 20:04:24)
    1. https://review.openstack.org/#/c/320100/6 (redrobot, 20:04:27)
    2. https://review.openstack.org/#/c/343986/ (redrobot, 20:04:43)
    3. https://review.openstack.org/#/c/339764/ (redrobot, 20:05:05)
    4. https://blueprints.launchpad.net/barbican/+spec/multiple-secret-backend (arunkant, 20:07:20)

  3. OpenStack Summit presentations (redrobot, 20:10:58)
    1. https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/ (diazjf, 20:11:47)
    2. https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/ (diazjf, 20:11:47)
    3. ACTION: everyone go vote for barbican talks (redrobot, 20:14:47)

  4. Midcycle (redrobot, 20:18:18)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (redrobot, 20:18:29)

  5. Open Discussion (redrobot, 20:24:11)
    1. http://www.openstack.org/project-mascots (dave-mccowan, 20:32:45)
    2. http://www.openstack.org/project-mascots (kfarr, 20:38:47)
    3. VOTE: Voted on "What should our mascot be?" Results are, Mountain: 1, Urchin: 0, Dragon: 2 (redrobot, 20:51:32)
    4. https://upload.wikimedia.org/wikipedia/en/b/b9/Bearded_Dragon_showing_beard.jpg (diazjf, 20:52:20)


Meeting ended at 20:57:03 UTC (full logs).

Action items

  1. everyone go vote for barbican talks


People present (lines said)

  1. redrobot (81)
  2. diazjf (30)
  3. dave-mccowan (17)
  4. kfarr (9)
  5. openstack (8)
  6. panatl (6)
  7. arunkant (3)


Generated by MeetBot 0.1.4.