#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:10 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:47)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:09)

  2. Reviews (redrobot, 20:04:07)
    1. https://review.openstack.org/#/q/status:open+project:openstack/barbican+branch:master+topic:bp/multiple-secret-backend (redrobot, 20:04:46)
    2. https://review.openstack.org/#/c/251168/ (redrobot, 20:05:06)

  3. RC1 (redrobot, 20:07:01)
    1. https://releases.openstack.org/newton/schedule.html (redrobot, 20:07:47)

  4. PTL Election (redrobot, 20:13:15)
  5. Barcelona Design Summit (redrobot, 20:18:37)
    1. https://etherpad.openstack.org/p/barbican-ocata-design-summit (redrobot, 20:21:13)
    2. ACTION: redrobot to find and send last tutorial's slides to this year's presenters (redrobot, 20:28:21)
    3. ACTION: redrbot schedule a google hangout next week to begin planning the tutorial (redrobot, 20:28:45)
    4. ACTION: redrobot to set up meeting for early next week (alee, 20:28:46)

  6. Open Discussion (redrobot, 20:31:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack/castellan (redrobot, 20:34:13)


Meeting ended at 20:38:29 UTC (full logs).

Action items

  1. redrobot to find and send last tutorial's slides to this year's presenters
  2. redrbot schedule a google hangout next week to begin planning the tutorial
  3. redrobot to set up meeting for early next week


Action items, by person

  1. redrobot
    1. redrobot to find and send last tutorial's slides to this year's presenters
    2. redrobot to set up meeting for early next week


People present (lines said)

  1. redrobot (62)
  2. alee (11)
  3. kfarr (8)
  4. woodster_ (7)
  5. panatl (5)
  6. openstack (3)
  7. arunkant (2)


Generated by MeetBot 0.1.4.