#openstack-meeting-alt: barbican

Meeting started by dave-mccowan at 20:00:41 UTC (full logs).

Meeting summary

  1. roll call (dave-mccowan, 20:00:50)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (dave-mccowan, 20:03:09)

  2. Barbican Container Fixes (dave-mccowan, 20:03:20)
  3. Ocata Status (dave-mccowan, 20:11:40)
  4. Tempest Testing (dave-mccowan, 20:20:33)
    1. https://review.openstack.org/#/c/424817/ and https://review.openstack.org/#/c/423346/ (kfarr, 20:22:06)

  5. Top Three (dave-mccowan, 20:24:44)
  6. PTG (dave-mccowan, 20:28:45)
    1. ACTION: dave-mccowan follow up on addition maturity points items (dave-mccowan, 20:32:33)

  7. Barbican Mascot (dave-mccowan, 20:32:35)
    1. http://imgur.com/a/RBn39 (dave-mccowan, 20:34:08)

  8. any other topics? (dave-mccowan, 20:36:54)


Meeting ended at 20:38:35 UTC (full logs).

Action items

  1. dave-mccowan follow up on addition maturity points items


Action items, by person

  1. dave-mccowan
    1. dave-mccowan follow up on addition maturity points items


People present (lines said)

  1. dave-mccowan (65)
  2. kfarr (18)
  3. diazjf (16)
  4. openstack (3)


Generated by MeetBot 0.1.4.