#openstack-meeting-alt: Barbican

Meeting started by dave-mccowan at 20:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (dave-mccowan, 20:00:39)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (dave-mccowan, 20:02:33)

  2. Pike Status (dave-mccowan, 20:03:00)
    1. https://etherpad.openstack.org/p/barbican-tracker-pike (dave-mccowan, 20:03:18)
    2. ACTION: dave-mccowan Get an API WG consultation on microversions (dave-mccowan, 20:13:15)

  3. Backlog Review (dave-mccowan, 20:14:06)
  4. tempest testing (dave-mccowan, 20:20:21)
  5. Operators / OSIC (dave-mccowan, 20:26:06)
  6. any other business (dave-mccowan, 20:27:20)


Meeting ended at 20:40:43 UTC (full logs).

Action items

  1. dave-mccowan Get an API WG consultation on microversions


Action items, by person

  1. dave-mccowan
    1. dave-mccowan Get an API WG consultation on microversions


People present (lines said)

  1. dave-mccowan (42)
  2. redrobot (17)
  3. kfarr (17)
  4. diazjf-yeah (6)
  5. openstack (3)
  6. alee (3)


Generated by MeetBot 0.1.4.