#openstack-meeting-alt: barbican

Meeting started by dave-mccowan at 20:00:30 UTC (full logs).

Meeting summary

  1. roll call (dave-mccowan, 20:00:34)
  2. backlog review (dave-mccowan, 20:05:59)
  3. Pike status (dave-mccowan, 20:07:36)
    1. https://launchpad.net/barbican/+milestone/pike-1 (dave-mccowan, 20:08:00)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113863.html (kfarr, 20:08:38)
    3. https://bugs.launchpad.net/barbican/+bug/1670946 (dave-mccowan, 20:13:05)
    4. ACTION: check with redrobot or woodster about retry and worker processes and devstack defaults (dave-mccowan, 20:42:52)

  4. tempest testing (dave-mccowan, 20:43:29)
  5. summit (dave-mccowan, 20:46:15)
  6. any other business (dave-mccowan, 20:53:29)


Meeting ended at 20:56:59 UTC (full logs).

Action items

  1. check with redrobot or woodster about retry and worker processes and devstack defaults


People present (lines said)

  1. dave-mccowan (55)
  2. kfarr (23)
  3. namnh (18)
  4. alee (17)
  5. openstack (4)


Generated by MeetBot 0.1.4.