#openstack-meeting-alt: barbican

Meeting started by dave-mccowan at 20:00:13 UTC (full logs).

Meeting summary

  1. roll call (dave-mccowan, 20:00:18)
  2. backlog review (dave-mccowan, 20:03:18)
    1. AGREED: hangout tomorrow at 3pm EDT to triage bugs (dave-mccowan, 20:10:26)

  3. Pike Status (dave-mccowan, 20:10:45)
    1. https://launchpad.net/barbican/+milestone/pike-1 (dave-mccowan, 20:11:32)
    2. ACTION: update core and driver teams for castellan (dave-mcc_, 20:20:44)
    3. https://review.openstack.org/403604 (dave-mcc_, 20:23:44)

  4. any other business (dave-mccowan, 20:33:53)
  5. summit (dave-mccowan, 20:34:06)
    1. https://review.openstack.org/#/c/437747/ (kfarr, 20:41:46)


Meeting ended at 20:44:34 UTC (full logs).

Action items

  1. update core and driver teams for castellan


People present (lines said)

  1. dave-mccowan (34)
  2. kfarr (17)
  3. dave-mcc_ (16)
  4. redrobot (11)
  5. namnh (8)
  6. diazjf (6)
  7. openstack (3)
  8. Arkady_Kanevsky (1)


Generated by MeetBot 0.1.4.