#openstack-meeting-alt: barbican

Meeting started by kfarr at 20:00:14 UTC (full logs).

Meeting summary

  1. roll call (kfarr, 20:00:34)
  2. backlog review (kfarr, 20:04:54)
  3. Pike Status (kfarr, 20:06:21)
  4. summit (kfarr, 20:13:59)
    1. ACTION: set up planning meeting for Barbican hands-on workship (kfarr, 20:21:00)

  5. Queens PTG (kfarr, 20:21:51)
  6. review requests (kfarr, 20:23:26)
  7. any other business (kfarr, 20:27:51)
    1. https://review.openstack.org/#/c/431228/ (redrobot, 20:42:57)


Meeting ended at 20:46:15 UTC (full logs).

Action items

  1. set up planning meeting for Barbican hands-on workship


People present (lines said)

  1. kfarr (59)
  2. alee (17)
  3. rm_work (15)
  4. hockeynut (15)
  5. redrobot (14)
  6. openstack (3)
  7. mathiasb (2)
  8. namnh (1)


Generated by MeetBot 0.1.4.