#openstack-meeting-alt: barbican

Meeting started by dave-mccowan at 20:00:01 UTC (full logs).

Meeting summary

  1. roll call (dave-mccowan, 20:02:21)
  2. pike status (dave-mccowan, 20:04:48)
    1. ACTION: diazjf to submit patches to remove certificates api. (diazjf, 20:20:10)
    2. ACTION: diazjf to submit patches to remove certificates api. (dave-mccowan, 20:20:33)
    3. https://bugs.launchpad.net/barbican/+bug/1681988 (dave-mccowan, 20:21:48)

  3. Summit (dave-mccowan, 20:22:40)
    1. https://etherpad.openstack.org/p/barbican-pike-summit (dave-mccowan, 20:28:20)

  4. pike status revist (dave-mccowan, 20:30:18)
    1. https://etherpad.openstack.org/p/barbican-tracker-pike (dave-mccowan, 20:30:49)

  5. any other business (dave-mccowan, 20:36:50)


Meeting ended at 20:38:22 UTC (full logs).

Action items

  1. diazjf to submit patches to remove certificates api.
  2. diazjf to submit patches to remove certificates api.


Action items, by person

  1. diazjf
    1. diazjf to submit patches to remove certificates api.
    2. diazjf to submit patches to remove certificates api.


People present (lines said)

  1. dave-mccowan (59)
  2. alee (20)
  3. kfarr (18)
  4. redrobot (14)
  5. diazjf (7)
  6. openstack (5)


Generated by MeetBot 0.1.4.