#openstack-barbican: barbican

Meeting started by redrobot at 12:01:38 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 12:01:48)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 12:04:16)

  2. Daylight Savings Time (redrobot, 12:06:41)
    1. VOTE: Voted on "Should we move the meeting an hour forward to keep it at the same time in the US after DST?" Results are, yes: 3 (redrobot, 12:10:53)
    2. ACTION: redrobot To email ML about the time change and ask for objections (redrobot, 12:11:27)
    3. ACTION: redrobot To submit change to the meetings repo if no one objects (redrobot, 12:11:48)

  3. Storyboard (redrobot, 12:12:39)
    1. https://storyboard.openstack.org/#!/project_group/81 (redrobot, 12:13:08)

  4. Any other business? (redrobot, 12:17:00)
  5. Reviews (redrobot, 12:20:50)
    1. https://tinyurl.com/yctfozgh (redrobot, 12:20:52)


Meeting ended at 12:25:53 UTC (full logs).

Action items

  1. redrobot To email ML about the time change and ask for objections
  2. redrobot To submit change to the meetings repo if no one objects


Action items, by person

  1. redrobot
    1. redrobot To email ML about the time change and ask for objections
    2. redrobot To submit change to the meetings repo if no one objects


People present (lines said)

  1. redrobot (38)
  2. openstack (8)
  3. Luzi (8)
  4. jaosorior (5)
  5. dave-mccowan (5)


Generated by MeetBot 0.1.4.