#openstack-barbican: barbican

Meeting started by redrobot at 13:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 13:01:35)

  2. Agenda Items for Today (redrobot, 13:02:15)
    1. ACTION: redrobot to set up a an etherpad for the weekly meeting agenda, make sure it's linked on the wiki (redrobot, 13:05:14)

  3. TripleO HSM Integration (redrobot, 13:06:55)
    1. https://review.openstack.org/#/c/610634/ (redrobot, 13:07:39)
    2. https://review.openstack.org/#/c/610629/ (redrobot, 13:07:54)

  4. Reviews (redrobot, 13:08:16)
    1. https://tinyurl.com/yctfozgh (redrobot, 13:08:46)


Meeting ended at 13:12:28 UTC (full logs).

Action items

  1. redrobot to set up a an etherpad for the weekly meeting agenda, make sure it's linked on the wiki


Action items, by person

  1. redrobot
    1. redrobot to set up a an etherpad for the weekly meeting agenda, make sure it's linked on the wiki


People present (lines said)

  1. redrobot (30)
  2. openstack (3)
  3. Luzi (3)
  4. moguimar (2)
  5. raildo (1)


Generated by MeetBot 0.1.4.