#openstack-barbican: barbican

Meeting started by redrobot at 13:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:56)
  2. Review Last Week's Action Items (redrobot, 13:08:32)
    1. http://eavesdrop.openstack.org/meetings/barbican/2018/barbican.2018-12-11-13.00.html (redrobot, 13:08:48)
    2. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:09:40)
    3. ACTION: redrobot to update the Barbican Wiki page (redrobot, 13:10:08)

  3. Reviews (redrobot, 13:11:27)
    1. https://review.openstack.org/#/c/609332/ (redrobot, 13:12:16)

  4. Next Summit Call for Papers (redrobot, 13:23:38)
    1. ACTION: everyone think of topics for summit presentations (redrobot, 13:28:09)

  5. No meetings for the next two weeks (redrobot, 13:28:59)
    1. No meetings for the next two weeks as they land on Christmas and New Year's Day. (redrobot, 13:29:24)


Meeting ended at 13:29:59 UTC (full logs).

Action items

  1. redrobot to update the Barbican Wiki page
  2. everyone think of topics for summit presentations


Action items, by person

  1. redrobot
    1. redrobot to update the Barbican Wiki page


People present (lines said)

  1. redrobot (32)
  2. Luzi (8)
  3. jamespage (5)
  4. moguimar (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.