#openstack-barbican: barbican

Meeting started by redrobot at 13:01:30 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:10)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:16)

  2. Summit CFP (redrobot, 13:06:21)
  3. Action Items from last meeting (redrobot, 13:12:49)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-01-15-13.01.html (redrobot, 13:13:03)
    2. ACTION: redrobot to update the Barbican Wiki page and eavesdrop link to agenda (redrobot, 13:14:10)
    3. https://storyboard.openstack.org/#!/story/2004779 (Luzi, 13:16:19)
    4. https://storyboard.openstack.org/#!/story/2004833 (graeb, 13:17:27)
    5. ACTION: redrobot to add stories for permanent fixes to the gate workarounds (redrobot, 13:21:44)


Meeting ended at 13:23:50 UTC (full logs).

Action items

  1. redrobot to update the Barbican Wiki page and eavesdrop link to agenda
  2. redrobot to add stories for permanent fixes to the gate workarounds


Action items, by person

  1. redrobot
    1. redrobot to update the Barbican Wiki page and eavesdrop link to agenda
    2. redrobot to add stories for permanent fixes to the gate workarounds


People present (lines said)

  1. redrobot (51)
  2. Luzi (12)
  3. graeb (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.