#openstack-barbican: barbican

Meeting started by redrobot at 13:00:41 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:51)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:01:26)

  2. Action Items from last meeting (redrobot, 13:03:12)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-01-22-13.01.html (redrobot, 13:03:49)
    2. ACTION: redrobot to update the Barbican Wiki page and eavesdrop link to agenda (redrobot, 13:04:41)
    3. ACTION: redrobot to add stories for permanent fixes to the gate workarounds (redrobot, 13:05:02)

  3. HSM support in TripleO (redrobot, 13:05:16)
    1. https://review.openstack.org/#/c/631324/ (redrobot, 13:06:09)
    2. https://review.openstack.org/#/c/631326/ (redrobot, 13:06:37)

  4. Summit Presentations (redrobot, 13:10:43)
  5. Open discussion (redrobot, 13:17:22)


Meeting ended at 13:18:23 UTC (full logs).

Action items

  1. redrobot to update the Barbican Wiki page and eavesdrop link to agenda
  2. redrobot to add stories for permanent fixes to the gate workarounds


Action items, by person

  1. redrobot
    1. redrobot to update the Barbican Wiki page and eavesdrop link to agenda
    2. redrobot to add stories for permanent fixes to the gate workarounds


People present (lines said)

  1. redrobot (41)
  2. Luzi (8)
  3. openstack (3)
  4. graeb (2)
  5. mhen (1)


Generated by MeetBot 0.1.4.