#openstack-barbican: barbican

Meeting started by redrobot at 13:01:17 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:35)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:03:35)

  2. Action Items from Last Meeting (redrobot, 13:03:44)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-03-26-13.00.html (redrobot, 13:04:08)

  3. Stein Release (redrobot, 13:04:31)
    1. https://releases.openstack.org/stein/schedule.html (redrobot, 13:04:53)

  4. Denver PTG (redrobot, 13:07:49)
    1. https://etherpad.openstack.org/p/barbican-train-ptg (redrobot, 13:08:41)
    2. https://www.openstack.org/ptg#tab_schedule (redrobot, 13:09:26)
    3. https://docs.google.com/spreadsheets/d/1DgsRHVWW2YLv7ewfX0M21zWJRf4wUfPG4ff2V5XtaMg/edit#gid=0 (redrobot, 13:10:54)
    4. ACTION: redrobot to review last cycle's PTG agenda for any topics that should be talked about again (redrobot, 13:15:03)

  5. OpenStack -> OpenDev (redrobot, 13:17:01)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003603.html (redrobot, 13:20:04)

  6. Open Discussion (redrobot, 13:21:20)


Meeting ended at 13:25:16 UTC (full logs).

Action items

  1. redrobot to review last cycle's PTG agenda for any topics that should be talked about again


Action items, by person

  1. redrobot
    1. redrobot to review last cycle's PTG agenda for any topics that should be talked about again


People present (lines said)

  1. redrobot (55)
  2. raildo (7)
  3. openstack (3)
  4. rm_work (1)
  5. hrybacki (1)


Generated by MeetBot 0.1.4.