#openstack-barbican: barbican

Meeting started by redrobot at 13:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:55)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:01:29)

  2. Review Past Meeting Action Items (redrobot, 13:03:39)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-04-16-13.01.html (redrobot, 13:03:49)

  3. Summit/PTG (redrobot, 13:04:06)
    1. https://etherpad.openstack.org/p/barbican-train-ptg (redrobot, 13:07:31)
    2. No weekly Barbican meeting next week since we'll be at the Summit (redrobot, 13:09:22)
    3. ACTION: redrobot to add leftover Stein PTG topics to Train PTG etherpad (redrobot, 13:11:29)
    4. ACTION: redrobot to list all Barbican schedule at PTG in the etherpad (redrobot, 13:11:55)

  4. Open Discussion (redrobot, 13:16:59)


Meeting ended at 13:22:52 UTC (full logs).

Action items

  1. redrobot to add leftover Stein PTG topics to Train PTG etherpad
  2. redrobot to list all Barbican schedule at PTG in the etherpad


Action items, by person

  1. redrobot
    1. redrobot to add leftover Stein PTG topics to Train PTG etherpad
    2. redrobot to list all Barbican schedule at PTG in the etherpad


People present (lines said)

  1. redrobot (44)
  2. moguimar (11)
  3. jamespage (5)
  4. openstack (3)
  5. Luzi (2)


Generated by MeetBot 0.1.4.