#openstack-barbican: barbican

Meeting started by redrobot at 13:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:16)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:01:39)

  2. Action Items from Last Week (redrobot, 13:02:21)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-05-14-13.02.html (redrobot, 13:02:57)
    2. https://doodle.com/poll/wtg9ha3e5dvym6yt (redrobot, 13:04:26)
    3. ACTION: redrobot to write spec for Secret Consumers (2) (redrobot, 13:07:37)

  3. Liaison Updates (redrobot, 13:08:16)


Meeting ended at 13:15:55 UTC (full logs).

Action items

  1. redrobot to write spec for Secret Consumers (2)


Action items, by person

  1. redrobot
    1. redrobot to write spec for Secret Consumers (2)


People present (lines said)

  1. redrobot (37)
  2. moguimar (9)
  3. Luzi (4)
  4. openstack (3)
  5. raildo (1)


Generated by MeetBot 0.1.4.