#openstack-barbican: barbican

Meeting started by redrobot at 13:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:31)
  2. Action Items from Last Meeting (redrobot, 13:03:56)
    1. eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-05-21-13.00.html (redrobot, 13:04:05)
    2. ACTION: redrobot to write spec for Secret Consumers (3) (redrobot, 13:05:54)

  3. Liaison Updates (redrobot, 13:06:08)
  4. Retiring castellan-ui (redrobot, 13:07:56)
    1. https://docs.openstack.org/infra/manual/drivers.html#retiring-a-project (redrobot, 13:09:08)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006509.html (redrobot, 13:09:35)
    3. https://review.opendev.org/#/q/topic:castellan-ui-retirement (redrobot, 13:10:14)

  5. Open Discussion (redrobot, 13:12:08)
    1. ACTION: redrobot to poke ML again about Luzi's meeting (redrobot, 13:16:54)


Meeting ended at 13:19:43 UTC (full logs).

Action items

  1. redrobot to write spec for Secret Consumers (3)
  2. redrobot to poke ML again about Luzi's meeting


Action items, by person

  1. redrobot
    1. redrobot to write spec for Secret Consumers (3)
    2. redrobot to poke ML again about Luzi's meeting


People present (lines said)

  1. redrobot (43)
  2. moguimar (9)
  3. openstack (3)
  4. raildo (2)


Generated by MeetBot 0.1.4.