#openstack-barbican: barbican

Meeting started by redrobot at 13:01:51 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:12)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:03:20)

  2. Chair for next meeting (July 9th) (redrobot, 13:07:32)
    1. No meeting next week (July 9th) (redrobot, 13:09:57)
    2. ACTION: redrobot to notify ML about the meeting being skipped (redrobot, 13:10:17)

  3. Open Discussion (redrobot, 13:11:01)


Meeting ended at 13:25:32 UTC (full logs).

Action items

  1. redrobot to notify ML about the meeting being skipped


Action items, by person

  1. redrobot
    1. redrobot to notify ML about the meeting being skipped


People present (lines said)

  1. redrobot (29)
  2. Luzi (4)
  3. openstack (3)
  4. rm_work (1)
  5. raildo (1)


Generated by MeetBot 0.1.4.