#openstack-barbican: barbican

Meeting started by redrobot at 13:01:18 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:30)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:10)

  2. Review Past Meeting Action Items (redrobot, 13:02:58)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-07-23-13.02.html (redrobot, 13:03:22)
    2. ACTION: redrobot to poke ML to understand the goal of openstacksdk (redrobot, 13:12:08)
    3. ACTION: redrobot to talk to hrybacki about unified roles (2) (redrobot, 13:16:30)

  3. Shanghai Talks (redrobot, 13:17:00)
  4. Shanghai PTG Space (redrobot, 13:20:27)
  5. Open Discussion (redrobot, 13:24:18)


Meeting ended at 13:26:23 UTC (full logs).

Action items

  1. redrobot to poke ML to understand the goal of openstacksdk
  2. redrobot to talk to hrybacki about unified roles (2)


Action items, by person

  1. redrobot
    1. redrobot to poke ML to understand the goal of openstacksdk
    2. redrobot to talk to hrybacki about unified roles (2)


People present (lines said)

  1. redrobot (56)
  2. rm_work (13)
  3. Luzi (7)
  4. moguimar (4)
  5. openstack (3)
  6. ade_lee__ (1)


Generated by MeetBot 0.1.4.